Welcome! Log In Create A New Profile

Advanced

changed frome PG to PB got a Q

Posted by Anonymous User 
Anonymous User
changed frome PG to PB got a Q
December 17, 2009 04:43PM
i was running XP with PG and when i had no p2p programs open or looking on the net PG did not show any allowed ip's (ie if nothing was going on then PG did not change).I upgraded to 7 pro 32 bit and PG did not work and would lock and would not update on win 7 pro 32 bit so i got PB. seems to work just fine no probs or bugs so far BUT when my comp is idle no surfing no p2p no nothing it shows allowed ip's like 5 every sec sometimes 20 they include
S 123.204.203.122: D 192.168.50.100:28818
S 58.187.73.205.29739.
S 61.4.16.55:14149
and that's just a fue probably 10more with all the same destination but one reel weird one and it's
S [::1]:49900 D [ff02::c]:1900 this one i can not find in log file only on the program main window
duz anybody know whats going on ? also i tried to right click and block for 15 min but that don't work for some reason i click it ,it will pause for for maybe 2 sec then just gos back to counting them off and i cant fine them in the block list after i do that so i don't think that they are being blocked when i click "block for 15 minutes" thanx
oh ya and sometimes The destination ans source swap i.e one time it may be
"S 123.204.203.122: D 192.168.50.100:28818" and the next time it will be
"S 192.168.50.100:28818 D 123.204.203.122:



Edited 1 time(s). Last edit at 12/17/2009 05:26PM by vvrsvv.
Re: changed frome PG to PB got a Q
December 18, 2009 10:40AM
avatar
Hi vvrsvv, welcome to the forums!

First off, the "weird addresses" are actually IPv6 addresses.  PeerBlock does not currently do anything with them, other than checking for IPv4 addresses hidden in them via Teredo.

As for the rest of it, yes computers nowadays are generally pretty "chatty", sending lots of information across the net.  Have you run the ping test to make sure that PeerBlock is working as it should?  If so, then one other possible reason it's not blocking this address even though you told it to is that this IP address is one of your local network interface IP addresses - PeerBlock automatically allows certain IP addresses like that to prevent you from preventing your machine from having problems.  It's also possible that you might have an Allow List somewhere with that IP address in it - don't forget that Allow lists always take precedence over Block lists, so that if an IP address is in both a Block and an Allow it will be allowed . . . even if you told it to block this address after allowing it.

Other than that, I'm not entirely sure what to tell you...

        ---  Mark  ---




Lead developer of PeerBlock
fxm
Re: changed frome PG to PB got a Q
December 18, 2009 10:56AM
MarkSide Wrote:
-------------------------------------------------------

> this IP address is one of
> your local network interface IP addresses -

Seeing 192.168.x.x as both S and D suggests that the XP box is in gateway mode.
Anonymous User
Re: changed frome PG to PB got a Q
December 18, 2009 03:17PM
ok i did the ping test and seams to be working yawning smiley) i also tried to make a new list with some of the ip #'s that keep going buy and the list wont let me add them. I mean the spacing and periods don't line up.i can not find a allow list . is gateway mode ok ? and if not how to change it ? thanx for your help
fxm
Re: changed frome PG to PB got a Q
December 19, 2009 09:27AM
vvrsvv Wrote:
-------------------------------------------------------

> is gateway
> mode ok ?

There is nothing wrong with gateway mode - provided that your firewall can handle it.

> how to change it ?

If you need it, you can't. The alternatives to ICS (Internet Connection Sharing) all require a different network configuration and/or additional hardware.
Anonymous User
Re: changed frome PG to PB got a Q
January 02, 2010 09:16PM
Ok so i installed a custom copy of 7 and now i don't get the funny ips. when my comp is idle PB don't show anything so can anyone tell me why the OEM ver of 7 talked all the time and the custom ver don't talk at all ?
Re: changed frome PG to PB got a Q
January 03, 2010 12:08AM
avatar
Hi vvrsvv,

It's probably not actually windows that is doing that talking, but programs installed on top of windows. when you installed the custom version of windows, these programs were (i'm assuming) deleted.

when you installed the custom version of windows 7, did you do an "upgrade" (perhaps called a "re-install"), or did you do a "clean install" (where you re-format your hard drive)?
Anonymous User
Re: changed frome PG to PB got a Q
January 03, 2010 06:47AM
it was a clean install. but so far i can not find anything missing , just found extra goodies
Re: changed frome PG to PB got a Q
January 03, 2010 07:44AM
avatar
The OEM version was probably pre loaded with heaps of bloatware (stuff you don't need), some of which was likely trying to contact the internet (for updates etc.). your custom version will probably not have anything not required.

it's generally not a problem if your computer is pretty "chatty", but it's never a problem when it's silent! smiling smiley
Sorry, only registered users may post in this forum.

Click here to login