Welcome! Log In Create A New Profile

Advanced

win7 ultimate issue

Posted by Anonymous User 
Anonymous User
win7 ultimate issue
February 17, 2010 09:58PM
Hi;
I noticed under win 7 while run as admin,
it doesn't block HTTP like pg2 did even though HTTP is blocked is set.
r277 is the latest right?
Anonymous User
Re: win7 ultimate issue
February 17, 2010 10:26PM
Yes I think it is, but are you using the beta? If you are there are still some bugs. Hopefully mark will post an update soon.
Re: win7 ultimate issue
February 18, 2010 02:01AM
avatar
do you have this same problem running r181 stable version too?

r181 is the latest "stable version" and everything thus far after that are the beta's.




Life is like a box of chocolates................................umm chocolate, yummy grinning smiley



Edited 1 time(s). Last edit at 02/18/2010 02:02AM by brandonjm8.
Anonymous User
Re: win7 ultimate issue
February 22, 2010 05:01AM
I got peerblock since it's the only one installing on w7-x64, but when I auto loaded the lists and blocked http and tried some sites of orgs I know are blocked they just worked, so I thought it wasn't working but then I used some non-automatic lists and then it DID block sites in that, so for me it's not the HTTP blocking that seems buggy but the automatic lists that seem to not be doing it.
Re: win7 ultimate issue
March 02, 2010 08:34AM
avatar
If PeerBlock is blocking anything, it should be blocking everything in your blocklists.  If you could reproduce this problem and post your peerblock.log and peerblock.conf files (as per the Known Issues thread), and also export your history for that day that you've repro'ed this problem, and include a note as to the time you repro'ed it and what site you attempted to go to, that would be helpful.  Tough to guess as to what might be going wrong on your machine without that data.

Sorry you're experiencing some problems,

        ---  Mark  ---




Lead developer of PeerBlock
Sorry, only registered users may post in this forum.

Click here to login