Welcome! Log In Create A New Profile

Advanced

Not blocking

Posted by Anonymous User 
Anonymous User
Not blocking
March 28, 2010 09:51AM
When I got up this morning, I noticed peerblock was no longer in the systray. When I restarted it, i noticed it wasn't blocking the things it usually does like utorrent traffic and http stuff.. GE times out when I ping it but when I go to gamespot it blocks tha so it looks like the http is blocking but not the other. I am using the latest beat on Win 7 64 bit however I have tried the latest stable both installed and portable.


The only thing I am thinking is that we flashed our xbox360 yesterday and I had to disable driver signing to get a program to run correctly. I have since re enabled it but I think it may have somehow messed something up. Any ideas?


Edit - I tried loading peerguardian just to have some sort of protection going but it wont load at all, generating list cache after it updates and never comes up. I have to manually stop in in task manager.



Edited 2 time(s). Last edit at 03/28/2010 10:04AM by ScottieB99.
Attachments:
open | download - peerblock.log (204.5 KB)
open | download - peerblock.conf (15.2 KB)
Re: Not blocking
April 06, 2010 09:03AM
avatar
That's very strange that we could be blocking HTTP but not anything else - it's the same code, after it detects a block it just checks to see whether that block was on an HTTP port, and if so it checks to see if HTTP is currently Allowed.  Maybe try deleting your C:\Program Files\PeerBlock\cache.p2b file and clicking Check Updates to force it to regenerate the list-cache?

        ---  Mark  ---




Lead developer of PeerBlock
Sorry, only registered users may post in this forum.

Click here to login