Welcome! Log In Create A New Profile

Advanced

I'm not blocking anything.

Posted by Anonymous User 
Anonymous User
I'm not blocking anything.
June 15, 2010 04:19PM
It used to block a ton of stuff and now hardly anything, if not nothing. Yesterday I had an error and someone replied that I needed to delete my history.db, which I did. I still feel the program is not working properly. Also It seems that I never have a list update anymore. These list can't be good forever right?


thanks.



Edited 2 time(s). Last edit at 06/15/2010 04:23PM by rockcandy.
Re: I'm not blocking anything.
June 15, 2010 06:08PM
avatar
Post your log files per this thread -> [forums.peerblock.com]

The lists are updated frequently. Want me to close the other thread you have open?




This business is binary. You're either a one or a zero.
Anonymous User
Re: I'm not blocking anything.
June 15, 2010 06:58PM
yes you can close the other one. Yes, by doing some resetting it started to block some things. I've included the log file.

thanks
Attachments:
open | download - peerblock.log.zip (61.8 KB)
Re: I'm not blocking anything.
June 16, 2010 07:02PM
avatar
I think the configuration file is corrupt. Have you tried a fresh install with the PeerBlock folder deleted in C:\Program Files ?




This business is binary. You're either a one or a zero.
Anonymous User
Re: I'm not blocking anything.
June 16, 2010 10:21PM
I uninstalled the 320 version and installed the latest. Will delete folder and reinstall now.
Anonymous User
Re: I'm not blocking anything.
June 18, 2010 09:14AM
Well it worked for about one day. Then it stopped blocking again. I had zero blocks from last midnight till now (9hours). I reinstalled again and once I did this it starts blocking again.. The program isn't very stable imo. It shouldn't be malfunctioning this much.
Re: I'm not blocking anything.
June 18, 2010 09:22AM
avatar
Hm, that's very strange.  What firewall / antivirus software do you use?  I see from your logfile that you're on Windows XP, and our driver on XP/2000 can conflict with certain other firewall drivers - McAfee in particular...

        ---  Mark  ---




Lead developer of PeerBlock
Anonymous User
Re: I'm not blocking anything.
June 18, 2010 09:29AM
norton 360
Re: I'm not blocking anything.
June 18, 2010 10:15AM
avatar
When you start PeerBlock, do you have [Check for updates] enabled in the settings?

Try turning it off and see if it works.
Anonymous User
Re: I'm not blocking anything.
June 18, 2010 12:55PM
uncheck all updates? peer block , list, and auto update everyday?
Anonymous User
Re: I'm not blocking anything.
June 19, 2010 08:16AM
I'm still not blocking anything. From what I can tell, the program works for little and then quits. Here's a second log for you to check out.

thanks
Attachments:
open | download - peerblocksecondlogZip File.zip (21.1 KB)
Re: I'm not blocking anything.
June 19, 2010 08:45AM
avatar
When submitting logs, if you could provide date/time info for when you've noticed that PeerBlock is working - and when it isn't - that would be helpful.  That said, I don't see anything in any of these logfiles that would explain what's going on.  sad smiley

To make sure this is an issue with PeerBlock not blocking (instead of just not displaying the blocks), could you run the ping test both when PeerBlock is "working" as well as when it's not, and note the results?  Also, if you enable the "Show Allowed Connections" option in the first panel of the Settings tab, does it show anything at all?

Once I hear back from you about that, I'll look into writing up a little test script that we can use to help pinpoint the problem, in conjunction with turning on some additional tracing.

        ---  Mark  ---




Lead developer of PeerBlock
Anonymous User
Re: I'm not blocking anything.
June 19, 2010 01:05PM
ping when on is 11ms , jitter is 2ms, 0% packets loss, is the same when off.


Also which updates should be remove or all? (peer block , list, and auto update everyday)

thanks
Re: I'm not blocking anything.
June 19, 2010 02:42PM
avatar
Ummmm, I take it you're not pinging 3.0.0.0 as per that link I posted?  That's the official "ping test" to make sure that PeerBlock is in fact blocking things - the 3.0.0.0 IP address belongs to General Electric, and is included on the Bluetack Level1 list (aka "P2P" in PeerBlock) so should be blocked since most people tend to run with that list enabled.  And 3.0.0.0 doesn't respond to Pings, so you shouldn't be getting any response from it at all; it should either timeout (if PeerBlock is not correctly blocking it) or return an error (if PeerBlock is blocking it).

        ---  Mark  ---




Lead developer of PeerBlock
Anonymous User
Re: I'm not blocking anything.
June 19, 2010 05:15PM
okay i did it the other way, sorry didn't catch the ping link before.

It said, with peer block on

pinging 3.0.0.0 with 32 bytes of data

Destination host unreachable.
Destination host unreachable.
Destination host unreachable.

Ping statistics for 3.0.0.0:

Packets: Sent = 4, Received = 0, Lost = 4 (100% loss)

with peer block off

pinging 3.0.0.0 with 32 bytes of data

Request timed out
Request timed out
Request timed out

Ping statistics for 3.0.0.0:

Packets: Sent = 4, Received = 0, Lost = 4 (100% loss)



Edited 1 time(s). Last edit at 06/19/2010 06:22PM by rockcandy.
Anonymous User
Re: I'm not blocking anything.
June 19, 2010 06:28PM
oh one other thing, the history of everything that it blocked prior to not blocking anything just vanished. It show some history for allowed, but only for a few minutes.
Re: I'm not blocking anything.
June 19, 2010 08:12PM
Can you upload your " peerblock.conf " it is located at C:\Program Files\PeerBlock
Anonymous User
Re: I'm not blocking anything.
June 20, 2010 01:26AM
here's the file you asked for.

thanks
Attachments:
open | download - peerblockconf.zip (1.3 KB)
Sorry, only registered users may post in this forum.

Click here to login