Welcome! Log In Create A New Profile

Advanced

Help please

Posted by Anonymous User 
Anonymous User
Help please
October 22, 2010 06:45PM
Hi All

Im new to this forum, So i hope this is in the correct place.
I downloaded PB the other day and it was working great. I exited out of the program just to test it to make sure t was working and then when I opened it back up its allowing every thing and and once in a while it will block one ip. Any ideas on how to fix this?


Thanks
Anonymous User
 
October 22, 2010 07:38PM
Is it broken? What you say indicates that both blocking and allowing works.
Anonymous User
Re: Help please
October 23, 2010 02:49AM
I feel that the blocking is not working when I first installed it. When I would run it with utorrent it would be blocking a ton but now its just allowing all of them maybe blocking one in a 2 hours time span or not blocking ant at all. Also when I first installed it I tested it out on this chat site and it blocked it completely wouldn't let me connect to any one witch was great thats how I wanted it to work, but now that site works no problem with PB running
Re: Help please
October 23, 2010 12:13PM
avatar
Have you tried running through the "ping test", from our How do I know PeerBlock is working? FAQ?  The way PeerBlock works, if it's blocking one IP address in one of your blocklists, it should be blocking them all...

        ---  Mark  ---




Lead developer of PeerBlock
Sorry, only registered users may post in this forum.

Click here to login